Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    Team TV ADDONS Staff rw86's Avatar
    Join Date
    Aug 2013
    Posts
    1,161
    Quote Originally Posted by sandray View Post
    Does nobody else have this problem on windows?

    SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:590) is the error

    Thank you
    Do you definitely have the latest version installed?


  2. #12
    Hi rw86 yes i have version 3.0.1 from your repo

    I have no problems on android but just with windows is this problem

    Thank you

  3. #13

  4. #14
    There are lots

    I didnt go through every chanel in the addon but ones that i know for sure are channel4 and channel 5 and dave and daveja vu and itv 1 and i can check others if you need me to

    https://logs.tvaddons.ag/pcaj8qrg4
    Last edited by sandray; 05-14-2017 at 04:02 AM.

  5. #15

  6. #16
    No vpn in uk

  7. #17
    Team TV ADDONS Staff rw86's Avatar
    Join Date
    Aug 2013
    Posts
    1,161
    Are you using the latest version of Kodi (17.1)? The SSL error I believe is coming from the https protocol, which older versions have trouble connecting too. It may be that the version of Kodi on your Windows machine is still on 16.x?

  8. #18
    Yes i use krypton 17.1

    I looked in certmgr to see if i can find old certificates because other people said about this i other threads but i didnt find something so not sure what is causing the problem

    I uninstalled also and deleted evrything from the addon and reinstalled but get the same error

    Some channels work but not the ones i mentioned
    Last edited by sandray; 05-14-2017 at 10:55 AM.

  9. #19
    Was it not posible to see what the problem is from my log?

    https://logs.tvaddons.ag/p4hzxclqm

    Thank you

  10. #20
    Shani fixed the issue so its working again now

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •