Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Dec 2016
    Posts
    27

    Animal tv and Mr Bean

    It was suggested that I posted in the wrong area and I should contact you because they are your addons. Anyway, I can't get Animal tv or Mr Bean to work, it shows unsupported protocol warnings in my log. Can you please take a look and see if you see anything wrong, here is my link: https://logs.tvaddons.ag/p5epx0emd


  2. #2
    Team TV ADDONS Staff mhancoc7's Avatar
    Join Date
    Aug 2015
    Posts
    1,528
    Quote Originally Posted by ed17hunt View Post
    It was suggested that I posted in the wrong area and I should contact you because they are your addons. Anyway, I can't get Animal tv or Mr Bean to work, it shows unsupported protocol warnings in my log. Can you please take a look and see if you see anything wrong, here is my link: https://logs.tvaddons.ag/p5epx0emd
    I can't replicate this issue. I am assuming that you are missing a required dependency. However, those should be installed when you install these addons. How did you install the addons?

  3. #3
    Junior Member
    Join Date
    Dec 2016
    Posts
    27

    Animal tv and mr bean

    Quote Originally Posted by mhancoc7 View Post
    I can't replicate this issue. I am assuming that you are missing a required dependency. However, those should be installed when you install these addons. How did you install the addons?
    I enabled them from the tvaddons repository.

  4. #4
    Team TV ADDONS Staff mhancoc7's Avatar
    Join Date
    Aug 2015
    Posts
    1,528
    Quote Originally Posted by ed17hunt View Post
    I enabled them from the tvaddons repository.
    Hmm that is odd. You could try installing them using Indigo

  5. #5
    Junior Member
    Join Date
    Dec 2016
    Posts
    27
    i'll try but I think it's just something with my laptop or some setting in windows 10 because it works on other computers I put it on.

  6. #6
    Team TV ADDONS Staff mhancoc7's Avatar
    Join Date
    Aug 2015
    Posts
    1,528
    Quote Originally Posted by ed17hunt View Post
    i'll try but I think it's just something with my laptop or some setting in windows 10 because it works on other computers I put it on.
    That is just very strange. Let me know if installing from Indigo helps.

  7. #7
    Junior Member
    Join Date
    Dec 2016
    Posts
    27
    Ok I tried to install it with Indigo and got an Indigo error, here is the link to my log:

    https://logs.tvaddons.ag/p7lranzgu

    Ed

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •