Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Senior Member
    Join Date
    Oct 2014
    Posts
    136
    Quote Originally Posted by gwilly7 View Post
    I guess I had spoke too soon, I did not try to launch my new icons until I saw this post and mine will not launch either.
    This is a shame.

    I created a Restore Point before trying this and the System Restore failed. I have a feeling system restores do not touch Kodi - could be wrong.

    Fortunately I had made a Backup yesterday using Kodi's Backup/Restore so all is well now.

    I'll just live with the five shortcuts.


  2. #12
    Senior Member
    Join Date
    Apr 2014
    Posts
    266
    Confluence skin had an update, so you will have to paste the files in again. That is why the mod stopped working (each time the skin updates, you will have to re-add the files). If you don't want to do this after each update to the skin, you would have to copy the entire confluence folder, change it's name to something else (e.g. skin.confluence.mod), and change the addon "id" and "name" in the addon.xml file. Then, zip that up and install it as a new skin. Then any updates to Confluence won't touch the new 'Confluence Mod' skin (or whatever you call it).
    Last edited by Tikipeter; 05-19-2017 at 06:36 PM.

  3. #13
    Senior Member
    Join Date
    Oct 2014
    Posts
    136
    I am pretty sure I installed the files after the Confluence update.

    I might try it again sometime but it is not a biggie for me, however, many thanks for your attention.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •