Page 73 of 73 FirstFirst ... 2363717273
Results 721 to 724 of 724

Thread: Velocity

  1. #721
    Junior Member Siavonen's Avatar
    Join Date
    Mar 2016
    Location
    C:\
    Posts
    17
    Hey,

    After the trakt update that occurred was it last week or the week before my velocity has been acting up.
    Sometimes it's not getting http connection at which point I just give up and close it for the day.
    But what annoys me the most is that it's not loading any of the Icons for any of the tvshows or movies on velocity.
    I tried to update velocity to maybe fix it with that but nothing happened.
    What should I do? :/


  2. #722
    Team TV ADDONS & NAVI-X Developer Blazetamer's Avatar
    Join Date
    Mar 2013
    Location
    The Yellow Brick Road
    Posts
    2,134
    Update V1.0.8
    Release for official Kodi 17
    Probably a few bugs.
    Will update as time permits.

    Requests for help and or complaints that do not include a LOGFILE , may be deleted without comment.
    Install Blazetamer's Repo

    Posting your log: Read Article or Watch Video




  3. #723
    Senior Member
    Join Date
    Sep 2015
    Posts
    104
    OK would this work on 16.1 still.

  4. #724
    Team TV ADDONS Staff spanky's Avatar
    Join Date
    Dec 2012
    Posts
    1,405
    Quote Originally Posted by ever1234 View Post
    OK would this work on 16.1 still.
    works well on it here.
    Posting your log: Read Article

Page 73 of 73 FirstFirst ... 2363717273

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •